Printable Version of Topic

-Hovercontrol Message Forums
+--Forum: General Discussion
+---Topic: Fsinn connection fail ...jordan are you here? started by spirittoo


Posted by: spirittoo on Jan. 06 2017,18:32

I tried installing and reinstalling FSInn for FSX box.  I put all the information in and when I go to connect to hovercontrol I get a connection fail message.  Another problem is the server address hovercontrol.com:3013 keeps disappearing if I close and open the setting options under network.

Can you help me get back on line??? ???

Posted by: jordan on Jan. 07 2017,15:35

If the server settings keep disappearing, that means that fsinn was not installed with the appropriate permissions.  It is not able to write its data to disk.
Posted by: Spac3Rat on Jan. 08 2017,11:17

Try running it as an administrator.
Posted by: spirittoo on Jan. 09 2017,15:55

I thought I had done what you suggested before, but I uninstalled FSInn and Copilot ... clean the registry ... rebooted the computer and installed as admin.  I tried to open FSInnUI from the start menu as administrator, but I got a 372 run time error.  So I when into FSX as admin. Right click to open the control panel.  Put in the info and I'm online again.  Thank you.  :D
Posted by: LONE WOLF 61 A on Jan. 09 2017,16:16

Whaaahaahaa, we tried that before!  However I'm glad you're up and running. For myself, I will be off for about a week whilst I renew my PCs power supply and upgrade graphics card from GTX 650ti to a new GTX 1050ti. Happy flying. ???
Posted by: PhantomTweak on Jan. 10 2017,05:30

If it's installed in C:\Program Files or C:\Program Files(X86) then Windows, especially Win10, has severe personal problems permitting you to change anything in there. Like saving settings. Just for example :)
Best to install ANYwhere but those two folders. I don't know if this could be your trouble, buuuut...
Pat☺

end


Powered by Ikonboard 3.1.1
Ikonboard © 2001 Jarvis Entertainment Group, Inc.