HOME | ABOUT | FORUM | FILES | ARTICLES | MULTIPLAYER | FAQ | STORE | GALLERY
Terms of use • Privacy statement  
 


» Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Dodosim 206 fsx compatibility with prepar3d v4< Next Oldest | Next Newest >
Simon853
(HC685SI)
Offline





Group: Member
Posts: 2302
Joined: Sep. 2005
Posted: May 24 2017,18:04

Ok, so I put this out there before people start asking the question:

The DodoSim 206 FSX (and any Pro versions currently being used by commercial customers) will NOT be compatible as-is with Prepar3d v4 due out at the end of May '17.

The simple reason for this is that the .gau file is a 32 bit dll.  64 bit applications can not load 32 bit dlls.

It will be our intention to rework, where necessary, our in-development 206 HD for 64 bit comparability.  (And likewise commercial Pro versions which are already making use of our new code base.)  The scope of this effort is as yet unknown.

There is currently no plan to patch the DodoSim 206 FSX for P3Dv4.

Note also that any dependency you have on FSUIPC to drive hardware cockpits will be lost, as (at this time) Pete Dowson has not committed to rewriting FSUIPC for 64 bit platforms.  Without a 64 bit FSUIPC.dll and SDK, compatibility cannot be retained.

Regards,

Si
Back to top
Profile PM 
bobsk8
(HC276BO)
Offline





Group: Member
Posts: 15
Joined: Mar. 2017
Posted: June 10 2017,23:35

Well Pete already has an FSUIPC out for P3D 64 bit, but I guess the other issue is what you stated regarding  the dll. I am staying with P3D version 3.4  because it works well and all my helicopters only work in 3.4, so if you release the Dodosim for 3.4, I will get it on day 1.

Edited by bobsk8 on June 10 2017,23:36

--------------
Bob Cardone
Back to top
Profile PM 
1 replies since May 24 2017,18:04 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]