HOME | ABOUT | FORUM | FILES | ARTICLES | MULTIPLAYER | FAQ | STORE | GALLERY
Terms of use • Privacy statement  
 


» Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Tweaking the jf schweizer 300cbi.., Tweaking the jf schweizer 300cbi..< Next Oldest | Next Newest >
ghetto
(HC771GH)
Offline





Group: Member
Posts: 45
Joined: Mar. 2012
Posted: April 19 2012,19:12

Hi all,
For those that have seen my other posts will know I have been having issues with the schwitzer from just flight which appears to be a known issue when it was updated some time ago. It has some link between the throttle and the collective which makes full control for startup impossible.

I installed HTR 1.5 to see what it was like and at first I had the the collective stuck at 50% and above issue which was soon fixed with the supplied fsuipc fix file.. On reading the htr manual a came across the instructions about the governor setting for the bell and r22 models, by assigning the propellor axis to my throttle axis and the fsx throttle to my collective axis as per the instructions I was able to see totally separate functions and no correlation between the twist grip and the collective which is exactly what I am trying to achieve with the 300cbi. I have heard that the schwiezer model is bassed on the default R22 So I loaded up the 300 assigned the twist grip to brake left axis and collective to throttle, and unchecked the governor box in HTR, fingers crossed it would work.
It was better but not perfect. I can now roll on the throttle from 0% to 50% without it always twitching back as was the case without HTR but there is still some sort of link between collective and throttle, this can be seen in the virtual cockpit, although I roll my twist grip all the way open the virtual twist grip only gets to 50% and will go no further unless I apply collective. The big issue with this is that from a cold start I cannot get the engine revs high enough to engage the rotor clutch and to attempt to do so stalls the motor..If I cheat and use auto start I could get the heli running but  applying collective just caused the heli to bounce up and down which was the same response I got with the default R22 with HTR, governor off and not applying enough throttle, by increasing throttle the R22 lifted off as expected, but becuse I cant get the 300 throttle above 50% I think its causing the bouncing and starting issues.

Does anybody know how I can tweak either the model, HTR, or fusipc in such a way as to separate this interaction between throttle and collective so that I can actually get 100% throttle and increase the engine rpm so that I can engage the rotor clutch without a stall..
Back to top
Profile PM 
Jetprovost
(HC078JE)
Offline





Group: Member
Posts: 7
Joined: Oct. 2012
Posted: Oct. 15 2012,13:52

Did you get anywhere with this? I am building a S300 sim using FSX and JustFlight's model and the startup procedure is impossible right now.

Wondering if Xplane 10 and dreamfoils model is worth waiting for before I start coding (althought hat project seesm to be dragging on for ages).
Back to top
Profile PM 
1 replies since April 19 2012,19:12 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]